User Access Denied?


I’m working with multiple contexts and making it so users can only access their own contexts. Everything is working for the first context that was created. I duplicated it, updated access permissions, user groups, and assigned it to a new context I created.

I keep getting User Access Denied though.

Any ideas for troubleshooting?

Did you also give the new group access to the mgr context?

I sure didn’t! I forgot to update this, I did fix this problem.

Yes that was the culprit all along.

gear icon->access control lists->right click on user, update usergroup, underneath permissions tab

Make sure the user group has access to both the manager (mgr) and to the context that they need access to.

Thank you dev_willis

1 Like

I too had the same issues, and changed the ACL context settings.

Editing User Groups

  • Context Access -> using “Access Policy” -> “Context” (user account denied when logging in).
  • Context Access -> using “Access Policy” -> “Administrator” (everything back normal users can log in)

I’m not sure what happened and I realize I need to tone down that policy “Administrator” but “Context” (default) is not working for me.

I’m having issues again, I just never updated this. Shortly after I had this working, I did something else. You’re giving me the idea that perhaps it is a permission issue, which could likely be the case.

For your Access Policy, perhaps investigate some of the settings in there, I just fixed a issue where content editors couldn’t create a new document, and i fixed that by going through the settings in

ACL->Access Policies->Right click on policy in question (mine was a custom one, Loan Officer)

I read through the things I could edit there and my content editor/loan officers could now create new documents, save them, and publish/unpublish them. Perhaps rooting around in that area will net some success

1 Like

It definitely feels like something was not entirely finished in the ACLs. I setup a clean demo server and made 4 groups, assigned them contexts with categories, and that just completely blew up in my face.

1 Like