TinyMCE RTE 'forced_root_block' setting prohibits pressing Enter

I want tinymcerte to automatically fill in line breaks (<br>) instead of new paragraphs (p) when the user presses enter in a richtext TV. According to the docs this can be done by setting: forced_root_block: false.

I’ve done so in the system settings, but now pressing enter doesn’t do anything at all.
Shift + Enter still works (and produces a line break).

Any ideas on this?

MODX 2.8.1-pl
TinyMCE Rich Text Editor 1.4.0-pl

What exactly did you put where in the system settings?

I tested it with the value {"forced_root_block" : false} for the setting tinymcerte.settings and that seems to work.

I put the false in quotes as well, that was false I guess. Thanks a lot!

This topic was automatically closed 2 days after discussion ended and a solution was marked. New replies are no longer allowed. You can open a new topic by clicking the link icon below the original post or solution and selecting “+ New Topic”.