TinyMCE Rich Text Editor ver. 2.0.7 buggy on Safari iPad

Hi there.
Since I updated Tiny to version 2.0.7 and Modx to version 2.8.4, I am having difficulties using the text editor on my iPad.

Using my finger kinda help, but the editor stays at the top of the page, which forces me to scroll everytime I want to change something.

Maybe adding a css class such as position: sticky-top would fix the issue ?

This is a quick video of how it looks like

You have to set max_height until TinyMCERTE 2.0.8 will be published. Maybe that helps.

1 Like

Thank you for your reply, I’ll wait for the next version.
I use the full screen mode as a temporary fix.

Please check the 2.0.8.

1 Like

Hi @jako .
I have tried the update and sadly it is still the same issue ( I can scroll with my finger though ).

There is the exact same bug for the resources on the left, but the right sidebar works ( see image below ).

Please change the system setting tinymcerte.max_height to i.e. 200 and see if the height of the editor is reduced. If the scrolling inside of the editor is still not possible, then this is a TinyMCE (CSS or JS) issue and I can’t do anything there.

Ok then. Thanks for trying anyways.