No Treeview after Upgrade to 3.0.1 in Chrome and Edge - missing js


after upgrading to 3.0.1 everything worked fine in my default browser Firefox.
But in Edge and Chrome I get error messages in the console and the ressources tree doesn’t load.

Observed behavior

In FF every get and post get 200 as status and loads the requested files:

But in Chrome I get of error messages with a 401 status.

Its the same user login and I have deleted browser chaches, modx caches, cookies etc. and tried to login in private mode in both browsers. But only firefox works.

Environment Extras

Ace	1.9.3-pl	
Breadcrumbs	1.1.0-pl	
CKEditor	1.4.1-pl	
FormIt	4.2.7-pl	
getPage	1.2.5-pl	
getResources	1.7.0-pl	
MIGX	3.0.0-alpha5	
ReCaptchaV2	3.2.2-pl	
SEO Pro	1.3.1-pl	
simpleUpdater	2.2.1-rc2	
SEO Tab	2.2.0-pl	
VersionX	2.3.2-pl	
Wayfinder	2.3.3-pl

Here the error message in chrome

To make sure it’s not the MODX cache, manually delete all the files in the core/cache directory.

Most likely, though, it’s the Chrome browser cache. Chrome is notorious for not fully clearing its cache. I use the Classic Cache Killer extension for Chrome. One click and the cache is turned off.

1 Like

Thanks Bob,
the extension did it… strange behavior.

This topic was automatically closed 2 days after discussion ended and a solution was marked. New replies are no longer allowed. You can open a new topic by clicking the link icon below the original post or solution and selecting “+ New Topic”.