Multilingual site not accessible for content editor. How to setup this correct

I have a Multilingual site and this works perfect. I made this with 4 context’s. see attachment.
I made a usergroup “admin” with acces policies “content editor” for my client.
If i login as my client, the recources are not visible. See attachment.

My question is how do i setup modx so that my client can see the 4 languages?


Your content editor’s User Group and Accesspolicy will need to be given access to each context they should be able to access. By default, they will only have access to the web context and manager context.

You need to go to the Settings Cog>Access Control Lists and find the User Group the user belongs to and right click to Update the User Group. Then, you’re going to want to add the context and related permissions for each context you wish to grant access to.

1 Like

@smashingred That was easy! Thanks!


1 Like