Is there a magic button for FRED Contexts?

Hey guys!! We are building three websites for sister companies and put them all in one build, with three contexts and subdomains for now. then we have FRED for editing.

But FRED loads but doesnt show when we hit “open in FRED”

We have FRED admin permissions set correctly. Any ideas on where to look to fix this?

@matdave mentioned to me it’s cookie related. The default cookie settings will not let you stay logged in. He’ll be back with more details a bit later.

1 Like

I’ve changed session_cookie_domain to my top-level domain because I have three subdomains on it. But no. Fred still isn’t activating. it’s loading but not activating. @matdave any input would be appreciated