Help! System settings page disappeared

Recently found out that my admin page doesn’t show system settigs like this:
I’ve tried to clear cache, reinstall modx. “Settings” item in access permissions is checked. What can be the problem?
PS Sorry for my English )

Try manually deleting all files in the core/cache directory if you haven’t already.

Try visiting the site with your browser in private or incognito mode. If that helps, it’s an issue with your browser cache or cookies.’’

What version of MODX are you running?

Of cause I’ ve tried to delete core/cache and tried different browsers. No result. The MODX version is 2.7.0.

What errors are you getting in the MODX error log when you try to load the system settings page?

That screenshot suggests an error client side, try opening the browsers’ developer tools when navigating to the settings page, and look for any errors in the console or network tabs. Perhaps there’s a file missing or inaccessible (e.g. because of file permissions) causing it to fail.

Error log is empty. If it isnt I would guess the problem.

My browser console tells me the following I’ve tried to rewrite the whole directory whith those scripts from the clear MODX. It was useless.

This might be helpful (or not).