MODX Community

Empty warning while installing components

Hi there,

I have some troubles on one of my Modx websites.
On a brand new installation of Modx 2.7.2, I can not install any component.
When I click the install button, an empty warning message appears (see the image below).

The error log shows only the following:
[2019-11-01 11:15:06] (ERROR in xPDO::getService @ /www/core/xpdo/xpdo.class.php : 1234) modRestClient::__construct is deprecated since version 2.3.0. Use the modRest classes instead.
[2019-11-01 11:15:06] (ERROR @ /www/core/xpdo/xpdo.class.php : 644) Could not load class: ArticlesContainer from mysql.articlescontainer.

Hopefully anyone can help me further.

Hi,

Can you share your hosting details, like Apache version, php version, etc?

Thanks