After upgrade, no texts are showing in Resource content under manager

We are trying to upgrade our existing ModX site to MODX Revolution 2.7.1-pl. After upgradation all webpages of the sites are properly visible but in the manager, contents of the Resources are showing blank. Please see attached image. What could be the reason?

Not able to attach image/ screen-shot, throwing error.

Can you provide some more information like from which version you tried to upgrade and also which Extras are in use?

Depending on how you upgraded, there could be some issues, mentioned in this thread:

We were trying to upgrade from 2.2.1. We have extras like Quip, Ditnews, Formz Builder, Gallery, Slideshow Manager, Store Locator

What content DO you see in the manager, or is it all empty? Did you try to clean your cache folder on the server?

It is empty, but contents are showing in all the pages. I have tried by clearing cache both from manager menu and from cache folder several times and re-run setup. Please check the image.


Try manually deleting all files in the core/cache directory. Some of the 2.2.x versions had issues with cache corruption.

Is there anything relevant in the Manager’s error log?

You jumped over a lot of versions, so you could have this problem.

It’s just the content field not showing? If you disable the rich text editor, do you see any markup? (in the settings tab)

Also you’re running the outdated TinyMCE there… try this one instead:

Yes, it is just the content field not showing. After removing rich-text editor, now text of few pages are showing but not for all.

No error is in the log also.

I had this once. Appears that I saved the content within an other template.