500 error when accessing Resources after installing SEO Suite


I tried to install SEO Suite, but it seemed to not be successful. I then deleted the files (via Package manager) and cleared cache, but now I am unable to access my Resources - I get a server 500 error.

Chunks and Templates are fine, as is the publicly accessible side of the site.

Step to reproduce

Install SEO Suite

Expected behaviour

Should have access to Resources.


MODX 2.5.7

I have virtually no access to the server environment.

Would anyone know what I could do?

Hi @meltingdog

I haven’t used SEO Suite before, but it’s probably the plugin that’s causing that, since the files have been removed but the plugin would still exist in the database.

Have a look at the plugins in the elements tree and deactivate/remove the one used by SEOSuite.

1 Like

Thanks! I went through and deleted all the Chunks and Snippets and it fixed it.

1 Like

This topic was automatically closed 2 days after discussion ended and a solution was marked. New replies are no longer allowed. You can open a new topic by clicking the link icon below the original post or solution and selecting “+ New Topic”.