Help - output is config-json instead of HTML

Morning guys!
Really hope for your help here:

Summary

Since I tried to performance-optimize my ModX Project, the whole Page, including /manager path, delivers json config output, like that:

{"expires":0,"content":{"access_category_enabled":"1","access_context_enabled":"1","access_resource_group_enabled":"1","allow_forward_across_contexts":"","allow_manager_login_forgot_password":"1","allow_multiple_emails":"1","allow_tags_in_post":"","allow_tv_eval":"1","anonymous_sessions":"1","archive_with":"","automatic_alias":"1","automatic_template_assignment":"parent","auto_check_pkg_updates":"1","auto_check_pkg_updates_cache_expire":"15","auto_isfolder":"1","auto_menuindex":"1","base_help_url":"\/\/docs.modx.com\/display\/revolution20\/","blocked_minutes":"60","cache_action_map":"1","cache_alias_map":"1","cache_context_settings":"1","cache_db":"1","cache_db_expires":"0","cache_db_session":"0","cache_db_session_lifetime":"","cache_default":"1","cache_expires":"86400","cache_format":"1","cache_handler [...]

What did I do?

Setting the cache settings in /manager,
emptied some folders in /core/cache/

Environment

MODX version 2.7.1

Hmm, did you change the content type in the resource itself?

Hi Ilja, you need to help me out here :wink:
Where exactly could I have changed that content type?
Wouldnt that mean that at least, /manager is still working?

Sorry I think I misunderstood you then!

Hmm did you try to re-run the setup? Dit you check the DB and config files?