MODX Community

Fatal error /assets/plugins/updater/plugin.updater.php

Hi. Sorry, I don’t know language well. I’m from Russia.
I have problem.
I have error on main tab after login to MODX.
Eror:
Warning : require(/var/www/u0699946/public_html/assets/plugins/updater/plugin.updater.php): failed to open stream: No such file or directory in /var/www/u0699946/public_html/manager/includes/document.parser.class.inc.php(1919) : eval()'d code on line 1
Fatal error : require(): Failed opening required ‘/var/www/u0699946/public_html/assets/plugins/updater/plugin.updater.php’ (include_path=’.::/var/www/u0699946/public_html/manager/includes/’) in /var/www/u0699946/public_html/manager/includes/document.parser.class.inc.php(1919) : eval()'d code on line 1

Comment:
I made an update MODX Evo to ver. 1.4.11.
I have got php v. 5.6
I updated different plugins after update MODX. But one plugin doesn’t work. It name EvoGallery.
I have’t got folder assets/plugins/updater to new and old version assets.

I solved the problem.
The plugin “Updates” was enable, it was install together new version MODX. I don’t know what it’s for.
I disabled plugin.