MODX Community

Content management system doesn't work - how can that be fixed?

Hi, here’s what I see, once I log into it:

The space that I circled in red is supposed to have a list of pages. The “loading” that I circled in blue - keeps loading forever and the process never gets completed.

I logged in through different browsers (Chrome, Firefox, Opera, Internet Explorer), also as “incognito” - the result is the same, everywhere.

And there are no access limitations (in fact, I have a full admin access).

Thanks in advance for your help!

Hi Sergei and welcome!
Is this a new install or did you just update or move it to a new server?
Things to check / try…
Check permissions.
Manually clear the cache.

1 Like

This isn’t a new website. In fact, it exists for a long time already.
It belongs to my client and I got an access to it, in order to make some content-related revisions.
The client showed me that it works perfectly on his computer, but not on mine, unfortunately.
I also logged into it from my colleague’s computer and the result was the same as on mine.
No changes were made to the website and neither is it a newly built website. Neither are there any limitations in terms of admin role restrictions. When my client logged into the website using my user name and password - everything looked fine on his computer…

1 Like

I understand that what the client is seeing maybe correct but doing the following may help things: Try to rename the core/cache folder via FTP or file manager in your hosting control panel and you could also check permissions (CHMOD) - sometimes web hosts change things that could affect these settings.

1 Like

Is your account an admin account like I assume the client’s account is?

Something just occurred to me. Are you both logging in to exactly the same manager url?
http / https - one or other might cause the problem.
www.mydomain.com/manager / mydomain.com/manager - one or other might cause a problem.

1 Like

Also mind that if you are not forcing https when the manager is set to use https by default, that can also happen, similarly to what was explained by chrisandy

1 Like

Problem solved, thanks a million!!! It worked when I used the “httpS, without www” version of the manager URL.

3 Likes